Jump to content

tonyx

REGISTRADO
  • Posts

    3
  • Joined

  • Last visited

Reputation

3 Neutral

Profile Information

  • Gender
    Hombre
  1. Muchísimas gracias por vuestra colaboración !!! Ya está solucionado. todo funciona muy bien y las luces y todo. He tenido que hacer un downgrade o lo que es lo mismo, volver a la versión anterior y lo dejaré así hasta que saquen la versión definitiva. Si alguien quiere volver atrás es muy fácil: 1.- Escribes en le inicio CMD y Enter y te aparece la típica ventanita negra de MSDOS 2.- Escribes CD\ Enter para ir a la raíz y te queda así C:\> 3.- Escribes la ruta: en mi caso CD program files\eagle dynamics\dcs world\bin y te cargará ese directorio. 4.- Alli escribes el siguiente comando: dcs_updater.exe update 1.5.4.56500. Le dás a enter y se abre la ventana de updates, descarga un rato y se desactualiza la versión. Cada vez que inicias el simu, te pregunta si quieres actualizar a la última versión y le dices Luego. Aquí lo explica muy bien https://forums.eagle.ru/showthread.php?t=114030 Saludos a todos !!
  2. Hola Revientor. Es una instalación totalmente limpia, concretamente de ayer, DCS World versión 1.5.4. Después de instalar, me preguntó si queria instalar los módulos que tengo comprados y así lo hice. Solo he probado el C-101 y estoy totalmente frustrado con el tema de las luces, todo lo demás funciona. El panel de iluminación consta de 2 rotatorios y 5 palancas. Sitúo el ratón y sale la redonda verde en los rotatorios, le doy a la rueda del ratón y nada y con las palancas lo mismo las flechitas verdes, botones del ratón y nada y lo peor de todo, es que desde la combinación de teclas para poder accionar estos mandos, tampoco. Estoy frustrado. Gracias por la ayuda
  3. Hola chicos, acabo de registrarme, este es mi primer post y necesito ayuda Alguien sabe porque todo me funciona en la cabina del c-101, menos los mandos del panel de iluminación ? Gracias de antemano Un saludo
×
×
  • Create New...

Important Information

Terms of Use