Jump to content

xXDragonDarkXx

REGISTRADO
  • Posts

    12
  • Joined

  • Last visited

Reputation

4 Neutral

Profile Information

  • Gender
    Hombre
  1. Probaré, pero creo que no me funcionara. Me suena que también lo he hecho lo de meter un poco de gas y nada. En cuanto lo pruebe os digo. Enviado desde mi iPhone utilizando Tapatalk
  2. Manilva no es tema de posiciones, eso fue lo primero que comprobé. Para mí que es lo que comenta Zeta, en un primer momento es como si no detectara el módulo hasta que realizó algún movimiento con los ejes. Enviado desde mi iPhone utilizando Tapatalk
  3. Jordán si lo miras así, va de pm si no yo también habría aparecido en el Congo más de una vez. Zeta, gracias por la aclaración ya me quedo más tranquilo al ver que no soy el único. Gracias Enviado desde mi iPhone utilizando Tapatalk
  4. Derwydd gracias por tu comentario, exactamente es eso lo que pasa, como soy novato con él Warthog preguntaba por si pudiera ser fallo del hotas. Con lo que vale lo mando de vuelta por la vía rápida para que me lo cambién. Enviado desde mi iPhone utilizando Tapatalk
  5. No creo que sea eso Leo, si no no arrancaría. Para que os hagáis una idea yo muevo la palanca físicamente pero en el sim ni se cantea hasta que lo hago de nuevo, retrasarla y volver a adelantarla. El resto de vuelo funciona perfectamente, solo es al iniciar la partida. Enviado desde mi iPhone utilizando Tapatalk
  6. Él Warthog tiene una configuración física que simula las teclas que comentas, con adelantar la palanca correapondiente de cut off a idle ya arranca el motor Enviado desde mi iPhone utilizando Tapatalk
  7. Muy buenas, recibí mi hotas hace más o menos una semana, pero tengo un problemita que no sé si es normal o tengo algo mal configurado. El problema lo tengo en las palancas a de gases. Cuando inició una partida en el momento de arrancar los motores y ponerlos en idle no me obedecen los mandos a la primera, es decir, tengo que volver a retrasar la palanca hasta el detentor y volverla de nuevo a la posición de idle. Es como si las palancas no obedecieran a la primera. ¿Es normal o por el contrario algo falla? Muchas gracias Enviado desde mi iPhone utilizando Tapatalk
  8. Gracias Leo, creo que por el momento me voy a centrar con el jabalí, estos días me estoy haciendo los tutos del propio DCS, viendo videotutoriales y leyendo el manual y telita. Enviado desde mi iPhone utilizando Tapatalk
  9. Una tragedia. DEP Enviado desde mi iPhone utilizando Tapatalk
  10. Gracias Derwydd y Rabid Enviado desde mi iPhone utilizando Tapatalk
  11. Muchas gracias a todos. Jordan, creo que vas a tener razón en eso de pertenecer a 2 alas a la vez y más empezando , maemiaaa que locura.
  12. Muy buenas a todo el mundo, lo mío no son las presentaciones, pero bueno, vamos a intentarlo. Me llamo Javier tengo 35 añetes y resido en Zaragoza, apasionado de la aviación desde que tengo uso de razón ( que aun no sé si la tengo o no XD) me gusta tanto la aviación civil como la militar. Hace años ya tuve mi primer contacto con DCS y el A10 y salí escarmentado, no hubo forma de hacer funcionar correctamente el Joy y acabé amargado y lo peor sin aprender nada de nada. Ahora mismo me gustaría retomarlo ya en serio ya que es un avión que me encanta, y lo retomo a lo grande, ya tengo un hotas warthog de camino. Me gustaría pertenecer a ala DCS y Falcon pero tampoco quiero empezar la casa por el tejado, antes de empezar a daros la brasa tengo un largo camino de autoaprendizaje para controlar minimamente ambos simuladores. No quiero aburriros, de todas formas si se me facilita acceso al TS ya iremos hablando por ahi, que seguro que dudas y problemas al principio a tutiplen. Un saludo y muchas gracias a todos.
×
×
  • Create New...

Important Information

Terms of Use