Ir al contenido

Foto

Microparones (Stuttering) en DCS (SOLUCIONADO)


  • Por favor identifícate para responder
4 respuestas en este tema

#1 Virus

Virus
  • MIEMBRO E111
  • 1,889 mensajes

Escrito 21 September 2019 - 11:59 AM

Es para comprobar si le pasa a alguien mas o me tengo que centrar en mi instalación.

 

Llevo desde las 11:30 intentando entrar a entrenar algo por cuenta propia con el A-10C, y me esta resultando imposible. Cada 3-4 seg. hay un lagazo de 1-2 seg.

 

Mirando los recursos del sistema coinciden con picos de uso del nucleo 0 del procesador. Le tengo habilitado que use los cores pares, del 0 al 15 del micro y los usa, pero no al 100%, solo el primero...los demás rondan un 30-40%.

 

Actualizados todos los drivers, de placa y video...

 

DCS lo tengo instalado en un SSD M2.0...

 

Procesador: AMD Ryzen 7 1700 de 8 nucleos y 3.00GHz

 

32 GB de ram DD4 2400

 

Geforce RTX 2070

 

A ver si me podeis hechar una mano, que me estoy quedando sin ideas.

 

Lo estoy copiando al HDD para descartar fallo del SSD...

 

Salu2 8)


Editado por Virus, 21 September 2019 - 12:00 PM.

Imagen Enviada
Imagen Enviada

#2 Virek

Virek

    Jefe de Ala DCS

  • STAFF DCS
  • 286 mensajes
  • Alférez Ala DCS
  • Instructor Ala DCS

  • -Capacitaciones-
    Cadete AT AV-8B
  • Cadete VB F/A-18C

Escrito 21 September 2019 - 12:02 PM

Pasa un Repair de DCS. Para y asegurarte que no sea algún archivo corrupto.

 

Si estas entrando en el campo de Tiro asegúrate de la ultima versión del mod 476 TArget Range



#3 Eviscerador

Eviscerador

    Jefe de Academia DCS

  • STAFF DCS
  • 754 mensajes
  • Alférez Ala DCS
  • Instructor Ala DCS

  • -Capacitaciones-
    Cadete AA F/A-18C
  • Cadete LCR A-10C

Escrito 21 September 2019 - 12:26 PM

Asegurate que no tienes una actualizacion en segundo plano o el antivirus.

Con esa máquina tendría que irte de fábula.

i5cLZ8z.gif


#4 Virus

Virus
  • MIEMBRO E111
  • 1,889 mensajes

Escrito 21 September 2019 - 02:22 PM

Pues solucionado.

 

Rebuscando en los foros de DCS, hay un monton de gente con el mismo problema desde la última actualización de Windows 10 y drivers de Nvidia.

 

Pero el causante principal, es Malwarebytes...desconectandolo desaparecen los parones e incluso mejora el ping y los FPS's.

 

Tendrá algo que ver la actualización de Windows y Malware...por que antes no perjudicaba en nada a DCS.

 

Saludos 8)

 

PS.- Cambiad el post a solucionado, gracias.


Imagen Enviada
Imagen Enviada

#5 Eviscerador

Eviscerador

    Jefe de Academia DCS

  • STAFF DCS
  • 754 mensajes
  • Alférez Ala DCS
  • Instructor Ala DCS

  • -Capacitaciones-
    Cadete AA F/A-18C
  • Cadete LCR A-10C

Escrito 21 September 2019 - 02:50 PM

Yo el malwarebytes sólo lo instalo cada mes para pasar una limpieza y luego lo vuelvo a desinstalar. Desde que dejé de pasarme por páginas de dudosa legalidad para descargas, parches y mierdas apenas tengo nada.

 

¡Me alegro que lo hayas solucionado! y gracias por compartirlo aqui.


  • A Virus le gusta esto

i5cLZ8z.gif





0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos