Ir al contenido

Foto

[SOLUCIONADO] Problemas con la palanca de gases


  • Por favor identifícate para responder
5 respuestas en este tema

#1 Wise

Wise
  • E111-ALA FALCON
  • 7 mensajes
  • Cadete VB Ala Falcon

Escrito 20 May 2019 - 10:01 AM

Muy buenas, recientemente he instalado el BMS y todo parece correcto salvo porque la palanca de gases no funciona como debería. Cuando empiezo una misión o cualquier cosa la palanca en el avión me aparece en idle y cuando le doy potencia con el joystick no parece que responda hasta más o menos el 50% que da un subidón y cuando la pongo en idle en el avión se queda con potencia. Es un lío de explicar si alguien me puede ayudar y se lo explico mejor en el TS se lo agradecería mucho. Por cierto mi joystick es un thrustmaster t. flight stick x y me funciona a la perfección. Un fuerte abrazo



#2 Sniper

Sniper

    Administrador Adjunto

  • E111-ALA FALCON
  • 1,211 mensajes
  • Cadete LCR Ala Falcon
  • Instructor Ala Falcon

Escrito 20 May 2019 - 11:09 AM

Buenas Wise.

 

Mira que tengas bien la calibracion del throttle en el setup de falcon, ademas de mirarlo en el programa de calibracion propio del joy (si lo trae y lo usas).

 

 

Si todo eso ya lo has hecho y aun asi sigue sin funcionarte como debiera, no dudes en preguntarme si me ves por TS y vemos si le damos solucion lo mas rapido posible.

 

 

Fly go


  • A Wise le gusta esto

cO2njdW.jpgXw8s379.jpgsZBkmy3.jpg?2EX4BxvJ.jpg
if flying were the language of men, soar would be poetry........ B)


#3 Wise

Wise
  • E111-ALA FALCON
  • 7 mensajes
  • Cadete VB Ala Falcon

Escrito 20 May 2019 - 03:40 PM

Buenas Wise.

 

Mira que tengas bien la calibracion del throttle en el setup de falcon, ademas de mirarlo en el programa de calibracion propio del joy (si lo trae y lo usas).

 

 

Si todo eso ya lo has hecho y aun asi sigue sin funcionarte como debiera, no dudes en preguntarme si me ves por TS y vemos si le damos solucion lo mas rapido posible.

 

 

Fly go

Muchas gracias por tu atención Sniper, a ver si nos podemos encontrar por el TS porque he hecho las comprobaciones pertinentes varias veces y sigue sin funcionar



#4 Rookie

Rookie
  • E111-ALA FALCON
  • 3,319 mensajes
  • Comandante Ala Falcon
  • Instructor Ala Falcon

Escrito 20 May 2019 - 05:55 PM

[MODERADO]

 

Movido a TALLER. 

 

A ver si coincides con alguno en TS y das con la solución. Así le damos el "Resuelto" y otro venidero tiene aquí una referencia por si le pasa lo mismo.


  • A Sniper le gusta esto

2000111little.png


#5 Wise

Wise
  • E111-ALA FALCON
  • 7 mensajes
  • Cadete VB Ala Falcon

Escrito 20 May 2019 - 08:18 PM

Problema resuelto! al parecer era tema de configurar el idle y el afterburner en la pestaña de setup. Muchisisisisisimas gracias a Sniper por su ayuda ;)


  • A Rookie, Jordan y Sniper les gusta esto

#6 Manin

Manin
  • E111-ALA FALCON
  • 1,464 mensajes
  • Cadete AA Ala Falcon

  • -Capacitaciones-
    Cursando AT

Escrito 07 June 2019 - 09:34 PM

Agregado al post de problemas solucionados.


yNDzQG6.pngAFYG40F.jpg7P1GyEk.png





0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos