Ir al contenido

Foto

Hotas Warthog y USBs


  • Por favor identifícate para responder
3 respuestas en este tema

#1 Yugo

Yugo
  • E111-ALA FALCON
  • 286 mensajes
  • Cadete AA Ala Falcon

Escrito 30 October 2018 - 08:02 PM

Por si alguien tiene una sitiuacion parecida. En mi ordenador tengo USBs 2.0 y 3.0 y cuando instale la primera vez no di importancia a dichos USBs y conecte el joystick  en un USB3.0 y el throttle en un USB2.0. 

Cuando lanzaba target para cargar el perfil aleatoriamente habia dias que no cargaba el perfil a pesar de no cargar TS.

 

Como era muy incomodo tener que hacer IPL con frecuencia para que el dichoso Target funcionase correctamente, estuve buceando en internet y encontre algun comentario sobre la conveniencia de instalarlos siempre en USB2.0, en Thrustmaster no viene nada. He procedido a conectar todo en USB2.0  y he dejado de tener la incidencia que antes he descrito, ahora Target  carga el perfil siempre a la primera.


  • A Spark, Bergo, Jabato y a 1 más les gusta esto
Imagen Enviada

#2 Birdman

Birdman
  • E111-ALA FALCON
  • 184 mensajes
  • Cadete AA Ala Falcon

Escrito 30 October 2018 - 08:41 PM

Puertos USB, la eterna lucha.. gracias por el aporte, lo tendré en cuenta para lo sucesivo porque a mi a veces tampoco me carga sin más..
  • A Yugo le gusta esto
Imagen Enviada

#3 Virus

Virus
  • MIEMBRO E111
  • 1,879 mensajes

Escrito 31 October 2018 - 07:47 AM

Como aporte, otro problema que tuve con USB's...

 

Tengo enchufados pedales, joy y throttle a traves de un concentrador con alimentación, de forma que así no sobrecargo la fuente de alimentacion (aunque ya se que es poco) y uso los de la caja para otras cosas. Nunca son sificientes.

 

Pues despues de un par de meses no me reconocía ninguno...enchufar, desenchufar,,,solo funcionaba si cambiaba de USB... bien si no fuese porque fastidiaba que hubiese dejado de funcionar ESE puerto USB y el equipo tenia meses...

 

Actualizo BIOS, reseteo BIOS...todo bien pero no funciona...deshabilito la función de desconectar los USB cuando el piensa que no se usan...igual...hasta que se me enciende la bombilla y ...

 

- Apaga ordenador...

 

- Desenchufa el cable de corriente de la fuente de alimentación (desenchufar el ordenador del todo)

 

- Darle al botón de encendido de la torre para vaciar del todo la fuente de alimentación y placa de corriente que quedase parasita...

 

- Esperar un rato mientras me hago un café...

 

- Enchufarlo todo y ... funciona como nuevo.

 

- Cosas de la informática.

 

Salu2 8)


  • A Yugo le gusta esto
Imagen Enviada
Imagen Enviada

#4 Yugo

Yugo
  • E111-ALA FALCON
  • 286 mensajes
  • Cadete AA Ala Falcon

Escrito 31 October 2018 - 11:04 AM

Tela......


Imagen Enviada




0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos