Ir al contenido

Foto

Para los gurus


  • Por favor identifícate para responder
38 respuestas en este tema

#21 Titan

Titan
  • E111-DCS
  • 202 mensajes

Escrito 04 February 2018 - 09:56 PM

Dentro del juego.

Te pones en pista y con ese visualizador sabes si funcionan los controles y también si estas frenando durante el despegue.

;)



#22 Titan

Titan
  • E111-DCS
  • 202 mensajes

Escrito 05 February 2018 - 02:39 PM

Bueno Sr. Calesa, como llevamos el tema de los pedales. Me cauen en la leche. :lol:

 

Después de tanto alboroto, tras una larga conversación por el TS, llegamos a la conclusión que el problema reside en los pedales. Iba a medio frenar todo el tiempo y por eso no tenia potencia para despegar.

 

Instalo un nuevo driver actualizado de sus pedales de trustsmaster y ahora el problema consiste en que los ejes de frenos no los reconoce el DCS pero en cambio el eje de timón si que lo reconoce.  

En Windows, reconoce todos los ejes perfectamente, "ojo".

 

Así que ahora en vez de ir frenado, no frena. :o

 

Alguna idea caballeros.

:geek:



#23 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 05 February 2018 - 03:05 PM

Si Titán no frena, desistalare los pedales y volvere a instalar a ver qué tal. Anoche la rueda de morro se quedo girada y solo hacia círculos, eso si ya sale suave sin apenas acelerar. identificamos el problema aver si lo soluciono. Gracias Titán

Enviado desde mi Mi A1 mediante Tapatalk
Imagen Enviada

#24 Titan

Titan
  • E111-DCS
  • 202 mensajes

Escrito 05 February 2018 - 04:28 PM

Si Titán no frena, desistalare los pedales y volvere a instalar a ver qué tal. Anoche la rueda de morro se quedo girada y solo hacia círculos, eso si ya sale suave sin apenas acelerar. identificamos el problema aver si lo soluciono. Gracias Titán

Enviado desde mi Mi A1 mediante Tapatalk

 

 

:lol:  :lol:  ;)


  • A Crashvk le gusta esto

#25 Crashvk

Crashvk
  • E111-DCS
  • 236 mensajes

Escrito 05 February 2018 - 04:34 PM

Es probable que al reinstalar los drivers de los pedales se te haya quitado la asignación dentro del sim.

Ve a la configuración de controles, elije el avión en el cual vas a asignar los ejes, y asigna. Y una vez asignado, busca freno de rueda izquierdo y derecho y asígnalos. Y después, pincha en ajustar eje(creo que es así, lo digo de memoria), y le das a invertir en ambos pedales.

A mí, con los pedales de saitek, siempre que toco alguna asignación me toca hacerlo. No sé por qué viene el eje invertido por defecto y sin pisar los pedales el avión está frenado, y al pisarlos suelta los frenos.

A ver si así..... Suerte!!!

#26 Titan

Titan
  • E111-DCS
  • 202 mensajes

Escrito 05 February 2018 - 04:56 PM

Eso ya lo estuvimos probando y nada.

Cuando fuimos a asignar el eje en freno de rueda derecha o freno de rueda izquierda y el pulsaba el pedal para asignar dicho eje, no lo detectaba.

 

Por eso le dije que fuera a la configuración de windows para saber si era fallo de los ejes del pedal. Pero funciona perfectamente bajo windows.

 

La tecla W en dcs si que frena.



#27 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 05 February 2018 - 06:36 PM

Bueno decir que desistalado los nuevos drivers de los pedales e instalación de los antiguos no he progresado, con la tecla W los desactivas, pero de primera esta frenado y la rueda de morro se queda girada a dcha y con pedales intento ir recto pero es difícil. Igual se han estropeado los pedales

Enviado desde mi Mi A1 mediante Tapatalk
Imagen Enviada

#28 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 05 February 2018 - 06:43 PM

A este paso frenare con la tecla W

Enviado desde mi Mi A1 mediante Tapatalk
Imagen Enviada

#29 Titan

Titan
  • E111-DCS
  • 202 mensajes

Escrito 05 February 2018 - 07:52 PM

Que se te hayan estropeado los pedales no creo, ya que bajo windows funciona todo perfectamente.

Tienes un problema de compatibilidad quizás a consecuencia de haber instalado la beta 2.5 llena de bugs, que es cuando a raíz de esta descarga te han surgido los problemas.

Esperate a la oficial, a ver si se te solucionan los problemas.

 

En cuanto al tema de los pedales que dices que se queda girado hacia la derecha, vete al panel de ajuste de dicho eje (JOY_RZ) y comprueba sin pisar nada que el punto del eje este en el centro.

Mi configuración en esta venta de ajuste es el siguiente:

 

Zona muerta

0

Saturacion en X

100

Saturacion en Y

100

Curvatura

0

Las 3 casillas de abajo, desmarcadas.

:cigar:



#30 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 05 February 2018 - 08:26 PM

Bueno  después de desistalar los nuevos e instalar los viejos drivers y viceversa, pruebas y más pruebas al final, a falta de otra cosa lo dejo de esta manera. W-10 lo reconoce, pero el sim no, asigno eje a mano y veo que funciona en controles por que por defecto no lo reconoce. En cabina se queda pisado. He desactivado los frenos dentro de controles y he asignado un boton del joy a los frenos y en cuanto a la rueda de morro pues parece que asi va bien.No se si hay conflicto o no, el caso es con los frenos de los pedales desactivado va bien. Resumiendo los pedales solo para el timon y los frenos con un boton del joy


Imagen Enviada

#31 Jabato

Jabato
  • E111-ALA FALCON
  • 237 mensajes
  • Cadete VB Ala Falcon

Escrito 05 February 2018 - 10:33 PM

Voy un poco perdido, pero has probado a asignar los frenos de los pedales por separado? Es decir el izquierdo para el izquierdo y el otro lo mismo, teniendo en cuenta que a veces hay que invertir los ejes. Yo lo tenia todo más o menos ok y como te digo pongo el P51 le doy gases y lo último que ví antes de entoñarme fue que el mal agradecido aparte de su función de Throttle me metía el pedal izquierdo a fondo. Pero lo raro es que el A10 es una madre a la hora del tema de asignar ejes. Un saludo.


El piloto del F16, no forma parte del avión: ES EL AVIÓN.


#32 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 06 February 2018 - 12:44 AM

Si jabato he probado eso con la 2.5. He asignado manualmente freno izquierdo a pedal izquierdo y el otro lo mismo, por defecto no lo pilla. A-10 no es necesario invertir los ejes. Debe ser un Bug de la 2.5 por que W-10 lo reconoce. Asi como esta funciona suave y despego con normalidad. A ver si a otro le sucede lo mismo y lo solucionamos 


Imagen Enviada

#33 kafete

kafete
  • E111-DCS
  • 267 mensajes

Escrito 06 February 2018 - 03:41 PM

Bueno  después de desistalar los nuevos e instalar los viejos drivers y viceversa, pruebas y más pruebas al final, a falta de otra cosa lo dejo de esta manera. W-10 lo reconoce, pero el sim no, asigno eje a mano y veo que funciona en controles por que por defecto no lo reconoce. En cabina se queda pisado. He desactivado los frenos dentro de controles y he asignado un boton del joy a los frenos y en cuanto a la rueda de morro pues parece que asi va bien.No se si hay conflicto o no, el caso es con los frenos de los pedales desactivado va bien. Resumiendo los pedales solo para el timon y los frenos con un boton del joy

 

 

Probaste a invertir el eje en el DCS?


Sergio "Chaps" KaFeTe

#34 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 06 February 2018 - 03:44 PM

Antes de la 2.5 no ha hecho falta. miro eso

Enviado desde mi Mi A1 mediante Tapatalk
Imagen Enviada

#35 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 07 February 2018 - 02:41 PM

Realizado el invertir los ejes en las dos versiones, no avanzo, sigo igual.Se queda ligeramente frenado asi que he vuelto a lo anterior. Pedales a timon y freno a boton de joy. No se que puede pasar esto es reciente y pasa en las dos versiones. W-10 lo reconoce y funciona, dentro del Sim en controles veo que funciona pero en cabina y con lo que dijo Titan veo que los frenos se queda ligeramente activados y con la W se desactivan. Como solución parcial he puesto un boton a joy de esta manera puedo despegar con normalidad

 

 

 

 

 

 

 

 

 

 

w-10


Imagen Enviada

#36 Titan

Titan
  • E111-DCS
  • 202 mensajes

Escrito 07 February 2018 - 04:34 PM

No se me complique usted mas, Sr Calesa. 

Como dije anteriormente, tiene un problema de incompatibilidad a raíz de haber instalado la Beta 2.5 

 

Yo te aconsejaría que desinstalaras el DCS y que volvieras a la 1.5.8, si lo que quieres es volar. Así de paso sales de dudas sobre problemas de hardware.

Al disponer usted de fibra, no le supondrá mucho la descarga.

 

Cuando sea estable la 2.5, entonces instalela y elimine la 1.5.8


Editado por Titan, 07 February 2018 - 04:39 PM.


#37 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 07 February 2018 - 05:53 PM

Tengo las dos versiones Titan

Enviado desde mi Mi A1 mediante Tapatalk
Imagen Enviada

#38 Titan

Titan
  • E111-DCS
  • 202 mensajes

Escrito 07 February 2018 - 06:28 PM

Ya se que tiene la 2.5 y la 1.5.8 y es por eso que no le va ni una ni la otra.

Lo que le estoy diciendo es que desinstale todo el DCS por completo y vuelva a instalar la 1.5.8 

Instalación limpia y pura.

 

Usted decide. O esperar a que saquen una 2.5 estable o volar ya. 

;)



#39 Calesa

Calesa
  • E111-DCS
  • 263 mensajes

Escrito 07 February 2018 - 07:27 PM

ok tomo nota Titan. Prefiero esperar. De esta manera voy bien como es provisional esperare

Gracias


  • A Titan le gusta esto
Imagen Enviada




0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos