Jump to content

Sitio en revisión por upgrade de versión.
Si encuentra algún error, por favor reportelo a un Administrador en el Hilo I+D.
Gracias.

Nismo

Problemas con helios doble instalación

Recommended Posts

Hola compañeros.

Me encuentro estancado intentando hacer funcionar helios y los perfiles de CaptZeen. Ya he pedido ayuda en soporte pero de momento no he tenido respuesta y la mayoria de gente hablan en ingles.

 

El tema es posible que venga dado por que ya tengo helios instalado en su versión 1.3( el perfil de ICE para falcon BMS no me funciona bien en la 1.4) La instalación se hace en carpetas separadas, ya que la 1.3 se instala por defecto en archivos de programa(x86) y la 1.4 en archivos de programa (x64). Eso si. Las dos instalaciones comparten la carpeta de los perfiles ubicada en mis documentos/helios.

 

El perfil del Viper en Falcon me funciona de maravilla. Pero es curioso que en DCS toooodos los perfiles tienen el ,mismo error. No me funciona ningun boton de los MFDs en el A10, solo los de las esquinas. En el BS2 no me funcionan los 5 botones del ABRIS. Hay algunos switches que funcionan perfectamente(solo he podido probar los de la consolas frontal en los 2 perfiles) Otro error que tengo es que los botones verdes para abrir las consolas laterales y trasera en el caso del BS2 no me funcionan. No se me abre ninguna panel. Ni la CDU mapa, nada.

 

Los gauges no me funciona ninguno en ningún perfíl(aunque no he provado ningun otro que no sea de Capt Zeen. He probado el del A10C V2, BlackShark2 v2 y v1, F-15C, P-51.

 

Este fin de semana con un poco mas de tiempo, probare a desinstalar las 2 versiones y probar solo con la 1.4 a ver si hay mas suerte. Es curioso que todos tengan los mismos errores.

Si es cierto que hay algo que no tengo muy claro y mirando por ahí no he conseguido aclararme.

 

El archivo Exports.lua que hay en todos los perfiles, que se machaca cada vez que instalas un nuevo perfil de helios en su carpeta documentos/helios/Scripts... Que pasa con ese archivo? En los tutos veo que solo hay que meterlo(o sea el archivo se reemplaza) Pensaba que habria que editarlo e ir incluiendo las lineas de cada perfil en el Exports.lua inicial.

 

Aunque logicamente si el fallo fuera ese, digo yo que el ultimo perfil agregado siempre me funcionaria bien..

 

Alguna idea compañeros? Por casualidad alguien tiene 2 instalaciones hechas y funcionando correctamente? Llevo 2 semanas con el tema y no hay manera de sacarlo.

 

Gracias

Share this post


Link to post
Share on other sites

Hola compañeros!!

 

TEMA SOLUCIONADO

 

Ante todo agradecer a Capt Zeen por darme una solución. :bow:

 

Solución al problema que no me abria los paneles en la V 1.4

 

https://www.microsoft.com/en-us/download/details.aspx?id=40784

 

Solo ha sido instalar la v(x64) y ha funcionado a la perfección.

 

Solución al problema principal y es que en la 1.3.9 de helios, no me funcionaba nada. En el editor de helios, yo le daba al boton Setup Black Shark o Setup A10-C. Y en sus perfiles, no hay que presionarlo.

 

Las 2 versiones funcionan a la perfección. Una se instala en archivos..x64 y la otra x86. Los perfiles  se instalan en el mismo sitio en la carpeta Documentos como de costumbre ya sean para la 1.4 o 1.3.9

 

Espero que estos 3 meses de sufrimiento y desesperación sirva para alguien en esta situación tan desastrosa ahora o en el futuro :lol:

 

Saludos

Edited by Nismo
  • Like 1

Share this post


Link to post
Share on other sites

Gracias por exponer la solución y que de este modo quede para la posteridad.

 

Salu2.

  • Like 1

riff%20raff.jpg Keep the Bastards Under Pressure
Entre tú y el Lider hay un contrato: él vuela; tú lo sigues. ¡Confías en que no meterá la pata! Eso es todo; si él vuela hacia un muro, tú con él.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Terms of Use